• App My Citroen

  • Para debatir sobre temas generales pero nada en especial.

Para debatir sobre temas generales pero nada en especial.
 #1046  por arinyo
 06 Dic 2019, 16:28
Buenas,
He buscado y no he encontrado ningún hilo abierto.
De golpe me ha dejado de dar info la App, me pone conectado al vehiculo pero nada de nada. No se actualizan los km ni recorridos ni mada.
A alguien más le ha pasado?
Saludos,
 #1048  por Danyday
 06 Dic 2019, 20:50
Si, pasa, ha pasado y seguramente pasará. No vale un duro.
 #1049  por arinyo
 08 Dic 2019, 19:45
Danyday escribió:
06 Dic 2019, 20:50
Si, pasa, ha pasado y seguramente pasará. No vale un duro.
Pero sabes como solucionarlo?

Saludos,
 #1051  por Thelemaco
 08 Dic 2019, 22:25
A mi si me funciona bien..... noentender:

La tienes actualizada???
 #1052  por Danyday
 08 Dic 2019, 22:29
Si, la verdad es que he actualizado, desinstalado varias veces.. Quizas el el huawei.
 #1054  por Alan
 12 Dic 2019, 05:53
Yo estoy igual, de un día para otro dejó de actualizar recorridos y demás, se conecta pero no actualiza ninguna información (Uso apple).

Desinstalé la app y me funcionó unos días, luego vuelve a estar igual, se conecta pero nada más...
 #1061  por JosePePePin
 14 Dic 2019, 08:30
Hola:

A mi me funcionaba siempre de forma intermitente. Estaba un tiempo funcionando, luego dejaba de conectarse. A veces reiniciaba el teléfono y la aplicación y volvía a funcionar otro tiempo. O salía de la cuenta de usuario de la la aplicación y volvía a entrar y lo mismo: volvía a funcionar un tiempo. Si actualizaba la versión cuando salía igual: funcionaba un tiempo y se desconectaba otra vez.

Hace poco hice un viaje usando el Google Maps a través de Android Auto y se me desconectaba también esta aplicación. Encontré por Internet un apaño para evitarlo que consistía en borrar en el móvil los datos y la cache de Android Auto, eliminar la conexión Bluetooth del coche y del teléfono y luego, en el teléfono, activar las opciones de desarrollador y marcar en ellas como activa la "depuración usb". Al final se volvía a conectar desde cero el bluetooth y Android Auto y ya no se desconectaba.

El caso es que, desde que hice esta ñapa, la aplicación My Citroen ha vuelto a la vida y ya lleva un tiempo bastante largo que se conecta perfectamente y te carga los recorridos y los datos al arrancar y al parar sin falta.

No sé decir el motivo por el que resucitó la aplicación de Citroen también. Igual solo es cuestión de borrar y volver a crear la conexión bluetooth en el móvil y el coche ¿??? idea:

Saludos.
 #1065  por Alan
 15 Dic 2019, 18:35
Pues a mi no hay manera, ahora si me funciona la app pero lo que no me funciona ahora es el CarPlay cuando conecto el iphone por cable :|
 #1072  por arinyo
 17 Dic 2019, 22:08
Alan escribió:
15 Dic 2019, 18:35
Pues a mi no hay manera, ahora si me funciona la app pero lo que no me funciona ahora es el CarPlay cuando conecto el iphone por cable :|
Prueba con cable original.

Por otro lado ya me funciona, elimine el coche y volvi a añadirlo y listos. Ya veremos cuanto aguanta...